Back to overview
Downtime
Identify Provider Outage
Dec 05 at 05:50pm KST
Affected services
Web Dashboard (app.tryalign.ai)
Resolved
Dec 05 at 06:13pm KST
Issue has been resolved by the provider. We are monitoring the situation to ensure stability.
Affected services
Created
Dec 05 at 05:50pm KST
We’re currently experiencing login and access issues due to an outage with our authentication provider, Clerk. We’re monitoring the situation and will share updates as soon as it’s resolved.
Affected services