Service Failure due to provider issue
Resolved
Oct 20 at 07:56pm KST
We have confirmed that all issues have been fully resolved. All services are now back to normal operation.
Affected services
Updated
Oct 20 at 06:23pm KST
The web outage has been resolved. We are continuing to monitor the data pipeline service.
Affected services
Updated
Oct 20 at 04:49pm KST
We’re aware of an issue affecting Vercel services, which has caused downtime on our web pages. Our team is monitoring the situation and will provide updates as soon as more information becomes available.
Affected services
Updated
Oct 20 at 04:37pm KST
We have identified the root cause of the issue. The incident is due to an ongoing outage in the AWS (us-east-1 region), which our main infrastructure relies on.
Affected services
Created
Oct 20 at 04:14pm KST
We’re having some trouble with data pipeline. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services