Web and Ingestion API are not working
Resolved
Aug 02 at 06:02pm KST
Data ingestion has been restored. We are closely monitoring the system to ensure stability and performance.
Affected services
Align AI Web
Align AI API
Updated
Aug 02 at 05:48pm KST
We are deploying a backend hotfix to resolve the data ingestion outage.
Affected services
Align AI Web
Align AI API
Updated
Aug 02 at 05:31pm KST
We have identified that the data ingestion outage is still ongoing and are actively working on a solution.
Affected services
Align AI Web
Align AI API
Updated
Aug 02 at 04:47pm KST
Web/Dashboard outage has been restored.
Affected services
Align AI Web
Align AI API
Created
Aug 02 at 04:29pm KST
At 16:29 KST, we detected an issue affecting our platform. The initial investigation suggests a potential problem related to the deployment of a new feature (Project Member). Our team is actively investigating the root cause and working to resolve the issue as quickly as possible.
Affected services
Align AI Web
Align AI API