Back to overview
Degraded
Align AI Web Status Check Failing
Jun 04 at 04:35pm KST
Affected services
Align AI Web
Resolved
Jun 04 at 05:01pm KST
We’re back! Web status check should be shown as up and running. Thanks for bearing with us.
Affected services
Align AI Web
Created
Jun 04 at 04:35pm KST
We're having some trouble with Align AI Web Status Check. Don't worry! The service is working normally. We're working to fix the problem as quickly as we can. We'll share another update shortly.
Affected services
Align AI Web